ScadaBR não Inicia


#1

 

 Amigos,

 Boa tarde!

 Hoje fiz a instalação do programa ScadaBR. Completou direitinho em seguida fui acessa http://localhost:8080/ScadaBR/ pelo meu navegado Chrome e pelo Firefox deu a seguente mensagem.

Access Error: 404 -- Not Found

 

 Já reinstalei mas infelizmente continua o mesmo erro. Peço a ajuda dos amigos mas experiente que possa me ajuda pois não achei nada no forum que resolvese meu problema.

 

 agradeço desde já quem pode me ajuda.

 

 


#2

Olá Marcelo,

 

Parece bem simples seu problema.

Se você já instalou o Java 6 ou já possui, de acordo com o seu sistema operacional, sempre antes de abrir o ScadaBR no link de acesso http://localhost:8080/ScadaBR/ é necessário que seja iniciado o Tomcat.

Se não aparecer para você o ícone na barra de tarefas, pode iniciar indo no menu iniciar, procurar por "Configure Tomcat". Após abrir, na aba "General" em baixo terá o botão de Start.

Caso não queira fazer sempre isso, tem nessa mesma aba, onde diz "Startup type" a opção Automatic, onde toda vez que iniciar seu computador, deixará o serviço automaticamente habilitado, bastanto apenas abrir o ScadaBR.

 

Abraço e boa sorte!


#3

Mesmo problema.

O TomCat está instalado corretamente, a versão do Java confere, mas o programa não inicia, nem manualmente por dentro da interface do TomCat.

Dados da máquina:

Mac OS X, Apache Tomcat/7.0.41, Java 1.6.0_45


#4

Hola a todos , soy nuevo en el foro y tengo este problema. Cuando quiero inicializar scadaBR despues de apagar y prender mi maquina me da error:

 

Internet Explorer no puede mostrar la página web

Solo me abre despues que desinstalo y instalo nuevamente el programa.

Segui los paso de otra publicación pero sin resultados

"Parece bem simples seu problema.

Se você já instalou o Java 6 ou já possui, de acordo com o seu sistema operacional, sempre antes de abrir o ScadaBR no link de acesso http://localhost:8080/ScadaBR/ é necessário que seja iniciado o Tomcat.

Se não aparecer para você o ícone na barra de tarefas, pode iniciar indo no menu iniciar, procurar por "Configure Tomcat". Após abrir, na aba "General" em baixo terá o botão de Start.

Caso não queira fazer sempre isso, tem nessa mesma aba, onde diz "Startup type" a opção Automatic, onde toda vez que iniciar seu computador, deixará o serviço automaticamente habilitado, bastanto apenas abrir o ScadaBR"

Tengo Java 7.25 y windows 7

Saludos y gracias

 

 


#5

Boa tarde,

Sou novo aqui pessoal. Fiz a instalação e tive o mesmo problema do Marcelo_Kudo.
Hoje fiz a instalação do programa ScadaBR. Completou direitinho em seguida fui acessa http://localhost:8080/ScadaBR/ pelo meu navegado Chrome e pelo Firefox deu a seguinte mensagem.

Access Error: 404 – Not Found

Usei o explorer e o Chrome. O problema persistiu.

Encontrei um outro forum onde explicaram que tinha que usar o Java 6u45. E o Tomcat6. Fiz o download e instalei. Infelizmente o problema continuou.

Estou usando Windows t 32 bits.
Não encontrei mais informações no fórum e não sei mais o que fazer. Peço a ajuda dos amigos mais experientes.


#6

Bom dia Pessoal.

Encontrei o tutorial de como resolver esse problema no fórum!
Está com o título: Instalação windows 7.
O @Tmeca compartilhou o link do professor @epgodoy. Fiz o procedimento e funcionou perfeitamente.

Muito obrigado pela ajuda.


#7

O meu não abria porque instalei o java 32 bits em um windows 64 bits


#8

Tambem estou com o mesmo problema
e nao sei resolver