Comunicação ScadaBR com CLP clic WEG


#21

Bom dia Marcelo.
Não estou comunicando o clic com o supervisório. Até poderia fazer um teste, pois tenho o conversor 232/485 ICPCOM.
O supervisório que temos é o Elipse, mas creio que precisarei de um driver para comunicar o mesmo, nesse caso de teste.
O clic02, funcionou bem como mestre do meu clp BCM. Como escravo o mesmo não funcionou. Isso sem alterar os parametros físicos, apenas invertendo o mestre de posição.

Perguntas: tensão da rede modbus em funcionamento ? Utilizar ou não resistor de terminação nas duas pontas. ?

Em contato com a Weg, não foi possivel obter um suporte técnico , apenas dizem o que está no manual, e não informam um contato técnico mais profundo.


#22

Aalbers
Coloca o clic 02 com ID 01 se ele for o único escravo da rede.Tenho um transmissor de temperatura e não consigo comunicar o clic 02 como mestre. Se vc poder me ajudar com relação a configuração, agradeço

Grato
Flávio


#23

Vc quer comunicar o CLP com o ScadaBR? Esse transmissor esta ligado na entrada analógica do Clic? Qual o modelo e marca do transmissor de temperatura? Não entendi o motivo dele estar como escravo pois pra ele comunicar com o ScadaBR ele não pode estar nem como escravo e nem como mestre.


#24

aalbers
Tenta colocar o Clic 02 id 01 se ele for o único da rede.
Não estou conseguindo colocar o CLIC 02 como mestre ( Sem utilizar o ScadaBR ). Tento pegar informações de 1 escravo modbus ( Transmissor de temperatura ) e da resposta TIMEOUT no clp Clic02 VRD.
Como vc está configurando a Função MU e parametros de comunicação na para RS 485?
Grato
Flávio


#25

Boa tarde.
O clic02 está como 01. O mesmo funcionou como mestre, mas como escravo não funciona com o meu clp.(GP3101-BCM).
Quando o mesmo está como escravo, não utiliza a função MU.
Estou seguindo a configuração padrão do manual, que conforme contato com a WEG, é aquilo mesmo. Mas não funcionou aqui como escravo.


#26

Não utilizo o Scada.
Não estou utilizando transmissor em analogica.

Estou à utilizar o CLIC02, como escravo modbus em uma rede de clp.

O fato é que até agora não funcionou como escravo modbus.


#27

Oi, Marcelo! Conseguiste resover o problema? Estou tendo as mesmas dificuldades. Qual o endereço para mandar o comando de acionamento de I1, por exemplo?


#28

Marcelo Meyer,

o Fabio me falou que seu scadabr está bem montado e com um visual bom.

Tem como eu ver como ficou? Queria dar uma olhada nos recursos que vc usa. Pode me mostrar?


#29

estou tentando montar um supervisório, o clic comunica com scadabr, mas não consigo ver o que esta acontecendo com as entradas e saídas? Como deveria fazer?


#30

Eu subi este tópico de novo, pois temos que tocar no assunto.
Temos novos equipamentos e upgrades.

Vamos testar novamente e ver se permanece o problema.


#31

Olá Marcelo, estou com esse mesmo problema para a leitura das entradas digitais… você conseguiu resolver?
Percebi que em vários tópicos essa dúvida é recorrente e não consigo achar solução. Alguém que já conseguiu resolver poderia ajudar?


#32

Olá, pessoal estou tentando fazer meu trabalho de conclusão de curso, em cima de leituras de temperatura em um biodigestor, tenho os seguintes materiais:
Clic 02 da weg (CLW-02/20HR-12D)
CONV32 USB RS485 (STRAD)
TI-44E plus (STRAD)
Sensor Controlador SB41 (Full Gauge)
Porém não estou conseguindo encontrar material de apoio para me auxiliar na comunicação disso tudo.
Alguém ai teria alguma dica de material, ou técnica mesmo para me auxiliar?
Desde já muito obrigado!